Hero 5 Session Wifi Issue after Firmware update - GoPro Forum, Classifieds and Support
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 13 Old 12-07-2017, 07:23 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 5
(Thread Starter)
Unhappy Hero 5 Session Wifi Issue after Firmware update

Good evening to all.
This is my first post on here just signed up so pleasure to meet everyone. So my issue I am currently having with my session 5 is as follows. I have been searching the web and YouTube for a solid 2 weeks now for a fix but to no prevail nothing I have found nor tried works. My session 5 is currently running the latest Firmware V2.51 as of about 3-4 weeks ago now. Previously I was able to get the camera to connect to the gopro app on my S7 Edge without any issues and view It on the phone and control it via the app as you should. Now for some reason after the firmware update I can not seem to get it to connect via wifi at all. I have forgotten the network in my phone for wifi and Bluetooth. tried to connect again with no luck via wifi and what it actually says in my phone under Advanced and Manage networks in wifi settings is not in range for the Gopro 5 Session. The cam ID matches with the Wifi name under that menu as well. I have reset wifi in the gopro, and deleted it from the gopro app and retried with still no success. It does seem to connect via Bluetooth but no wifi. without wifi I cant view it in the gopro app, I also factory reset the cam with the 2.51 firmware still no success with the previous steps. I just tonight downgraded back to the previous firmware before 2.51 and retried all the previous steps to once again have zero success. I'm at a loss, I cant seem to figure this out. Other then connecting to the app to view the cam the camera works perfectly fine. Never been dropped, never touched water or anything of that nature. No recent updates to my S7 edge either in the past few weeks that I can remember seeing either. I started wondering if it was something wonky with my phone all the sudden but I don't think so. Sorry for the long post but any help or suggestions would be GREATLY APPRECIATED! Thanks!
ZeeHulk is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 12-08-2017, 06:53 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 5
(Thread Starter)
Anyone Anyone?? Still pulling my hair out with this today.
ZeeHulk is offline  
post #3 of 13 Old 12-09-2017, 03:57 AM
Contributing Member
 
Jatekman's Avatar
 
Join Date: Apr 2016
Location: Germany
Posts: 443
If you are not fixed on the GoPro app you can try a different one, GoPro app is not the only one I also use Action Cam Suite.
Hope that helps.

Ciao Rob

My channel
https://m.youtube.com/channel/UCWD307eVP9113u3EMHG1Z_g
Jatekman is online now  
 
post #4 of 13 Old 12-09-2017, 10:55 AM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,882
What I learned:

its the gopro app you need to clear did not say delete and reinstall I said clear. So open it up. locate your camera in there and edit it out delete the camera out of there. With the engineer never leaving things alone they constantly change things so on IOS, the top left click that lil whatever it is??? you may see an X on the upper right and a Pencil and bottom add device.

Like you said Forget devices. and on your camera you reset the wireless? do that. and then Add device on camera.

you are now set to do this all over, that will do it. if you need "A person " to show you, there are yt vids out there. I can do one if my motivation is there Lol . post back if you want help.

a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
post #5 of 13 Old 12-09-2017, 03:45 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 5
(Thread Starter)
Thank you guys for your time to Reply. Sorry ahead of time is this reply is kind of long as well I just don't want to miss out anything that may allow you guys to help me further with my issue. So again the WiFi connection was working great a few weeks back last time I was using the Camera. I did indeed try reset all connections on the camera itself with a WiFi connections reset successfully after doing so. Still cannot connect to my S7 Edge via WiFi. I forgot all connections in my phone again and still no luck. Again though when I go under my wireless settings in my phone and go to Advanced tab, then manage wireless connections the gopro is showing up there even after deleting it but it says out of range?? So its like the phone is seeing it for a brief second but doesn't connect. Again I haven't done anything with the camera since it last was working. It has just been sitting on my computer desk for a few weeks. It updated to the latest 2.51 firmware when I plugged it into my computer and from there on it doesn't seem to want to connect with WiFi. I also uninstalled and reinstalled the Capture app as well as deleted the camera from the capture app and added it again as a new device. It says camera connected but when I try and click the camera to view real time footage from my phone it cant connect. As well as if I leave Bluetooth off and add as new again it says it cant connect to my phone to make sure wireless is on. Its working fine besides this but Its frustrating not being able to check my real time view before starting a video recording. I Verified it wasn't my S7 edge either because I tried with another device and got the same WiFi results. Any other tips, suggestions or just general feedback I would greatly appreciate from you guys. Thanks again!
ZeeHulk is offline  
post #6 of 13 Old 12-09-2017, 05:53 PM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,882
You will need Bluetooth on.

a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
post #7 of 13 Old 12-09-2017, 10:22 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 5
(Thread Starter)
Oddly enough. I wiped out my home WiFi. Did all the same following steps again with removing the cam from the app and adding again as new. got the camera to come up and connect via WiFi finally after days of trying but oddly enough back to not showing up under my WiFi. I do not understand it one bit. Used to work great a few weeks back. Now it just doesn't want to connect to WiFi. When it did connect earlier it asked for the password in the app and everything got in to the camera but within minutes it disconnected from the WiFi.
ZeeHulk is offline  
post #8 of 13 Old 12-10-2017, 08:53 AM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,882
worked fine, now issues and you done everything, maybe the camera hardware is giving?


a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
post #9 of 13 Old 12-10-2017, 08:42 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 5
(Thread Starter)
Yeah I was hoping that to not be the issue. I tried reinstalling the latest firmware again. Tried connecting in airplane mode and all that good stuff. My question is though now is again I didn't notice this issues until I updated to the latest 2.51 firmware. I have since tried downgrading and in the hero 5 it says the version I am currently running so I know the downgrade worked still with no success. Just super coincidental how after updating to the latest firmware it stopped working. Now should I be able to view live video with just Bluetooth though or does it indeed need to be on WiFi for that? It does connect to the Capture app perfectly fine just wont connect once the device is added and I try clicking the camera in the app to view live video, then it doesn't connect. Thanks.
ZeeHulk is offline  
post #10 of 13 Old 12-11-2017, 07:08 AM
Super Moderator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 8,882
Just like the vid you are loaded. and reverted to fw lower. points to the camera. your issue. what I get out of it.

a Slow site is joining and leaving lets make this a better site by staying around and participating.Vsit my
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
[B]& Youtube channel

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't register Wifi Bacpac or update firmware yoyo GoPro Original & Hero 2 4 07-20-2016 10:20 AM
GoPro Hero 4 Black 2/15 Firmware Update Issue digitalhecht GoPro Service Corner 2 02-10-2015 02:17 PM
How to update your GoPro Firmware & change WiFi password [Video Guide] Ifti GoPro Updates 0 11-29-2013 03:09 PM
Hero 3 Black Firmware Update Saint George GoPro Hero 3, 3+ & 4 12 04-02-2013 02:40 AM
Cannot update my WiFi back pac with latest firmware. Please help! puffo25 GoPro Updates 1 11-09-2012 03:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome