Just bought WiFi Bacpac. Can't get the IOS app to recognize camera - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 5 Old 04-24-2013, 07:23 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 2
(Thread Starter)
Just bought WiFi Bacpac. Can't get the IOS app to recognize camera

OK. Not new to GoPro, but new to the WiFi BacPac.

Bought it today, Wrestled Cineform to the ground, successfully (but not easily) updated the Hero 2 to .222, ad the BacPac to 3.4.1

Installed GoPro app on iPhone 4S

Changed the password on the WiFi network

On the iPhone I choose the GOPRO network, and successfully connect to it. Start up the iPhone app, and get one of two different behaviors. For about an hour or so, every time I started it, the top section showed "Connect+Control" with a blue arrow. Unfortunately, tapping this just brings up a help screen explaining how to restart the App. Then about an hour ago (no idea what changed) this same section simply says "NO CAMERAS CONNECTED"

Like so many others, I now have considerably less hair and a rapidly rising blood pressure.

Any suggestions??

Let me say I love this camera, but EVERYTHING about Cineform sucks. I spent 25 years developing software, and I'd have shot myself if I ever produced anything this bad.
TomTiddler is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-25-2013, 01:04 AM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 2
(Thread Starter)
Update: Well --- it works with an iPad mini. WTF is that about? I guess I give up for now and be happy that it works with something.

As berfore, any assistance welcome.
TomTiddler is offline  
post #3 of 5 Old 05-14-2013, 02:36 PM
Member
 
Join Date: May 2013
Posts: 36
I had an app installed on my iDevices that installed a profile (look in Genera-Profile). This profile was somehow blocking full access to wifi link between GP and GP app. After disabling and totally deleting said app and its profile, it worked perfectly and still works as of today.
zerimar is offline  
post #4 of 5 Old 05-15-2013, 06:56 PM
Member
 
Join Date: Oct 2012
Posts: 69
Thumbs up

Quote:
Originally Posted by zerimar View Post
I had an app installed on my iDevices that installed a profile (look in Genera-Profile). This profile was somehow blocking full access to wifi link between GP and GP app. After disabling and totally deleting said app and its profile, it worked perfectly and still works as of today.
Strange.. I've never seen an app that installs a profile. Settings > General> Profiles. Might be helpful to others if you could provide more information about the App that did this.

Quote:
Originally Posted by TomTiddler View Post
Update: Well --- it works with an iPad mini. WTF is that about? I guess I give up for now and be happy that it works with something.

As berfore, any assistance welcome.
Tom,
Suggest you upgrade your GoPro App to 1.1.13 (if not already done) which is the latest as of this writing. You appear to understand how to setup for wireless since it works on your iPad.

I always do the following and have never had a problem connecting. Assumes your BacPac's SSID and security have been configured previously.

Camera
-Conect Wi-Fi BacPac to camera
-Power on BacPac
-Power on camera
-Cycle settings menu to Wi-Fi and set to Phone & Tablet
-Save by exiting

iPhone/iPad:
-Open Settings > Wi-Fi
-Available Wi-fi networds should appear
-SSID of your GoPro should display
-Choose this SSID
-Enter password
-Successful connection and checkmark should appear
-Exit settings
-Open GoPro App
-After a few seconds, Screen will change to "Connect & Control"
-Tap this and you are connected

Select modes, sync date and time with phone and make any changes to the device. Ready to shoot.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

HERO2, WiFi Bacpac & GoPro App

Asus P8Z68 Deluxe/Gen3 (BIOS 3603), i7-2600k@3.5
16GB Corsair Vengeance @1600+, Corsair TX850w
EVGA GTX660 FTW SIG2, Case: HAF 922
2x Corsair Force III 120's RAID0 (boot)
1 x Seagate 1T 6GB (data), Win7x64 Ult.
NAS
#1 QNAP TS-219P-II 4TB WD RED - QTS 4.0.1
#2 D-Link 323 4TB

Last edited by shadowsports; 05-15-2013 at 07:00 PM.
shadowsports is offline  
post #5 of 5 Old 05-16-2013, 07:04 PM
Member
 
Join Date: May 2013
Posts: 36
Quote:
Originally Posted by shadowsports View Post
Strange.. I've never seen an app that installs a profile. Settings > General> Profiles. Might be helpful to others if you could provide more information about the App that did this.
The app was called Onavo. I was able to determine that it was this app causing the problem because GoPro's app worked well on wife's iPhone and non of her other apps installed a profile.
For my DSLR photography, I save my RAW images on a CF card and JPGs on an Eye-Fi SD card and its app on my iPad installed a profile. On my iPhone, I have an app from one of our supermarket chains which likewise installed a profile. Here's a screenshot.
Attached Images
File Type: jpg profiles.jpg (124.3 KB, 3 views)

Last edited by zerimar; 05-16-2013 at 07:13 PM.
zerimar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer does not recognize the camera after update Jonez24 GoPro Hero 3 10 06-21-2013 12:54 PM
Hero2 with WiFi Bacpac not connecting to Iphone App cdenkers GoPro Hero and Hero 2 3 01-10-2013 12:43 PM
Hero3 Black with Battery Bacpac not connecting to iPhone (unable to turn on app in-camera) Gomer GoPro Hero 3 1 12-27-2012 11:09 PM
WIfi bacpac remote App release date Paul Craven GoPro Hero and Hero 2 3 09-28-2012 09:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome