Unwanted window occupies right side of screen - GoPro Forum, Classifieds and Support
 
LinkBack Thread Tools Search this Thread
post #1 of 6 Old 02-26-2016, 12:23 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 20
(Thread Starter)
Hi all--

I'm having a problem on the Go Pro Forums site where the right-hand quarter of my screen is taken up with some kind of google search ad or something, and the forum content is pushed to the left so far that much of it is missing, beyond the left edge of my screen. Please excuse my ignorance of how to fix this, but I participate in a dozen other on-line forums and have never had this problem before.

Here is what my screen looks like (see attached photo) :

You can see that some of the forum content is missing, beyond the left edge of the screen.

Suggestions?

Thanks

Steve

Under the unenlightening title of "How do I get rid of this" I did find a related thread. I was unable to understand the full meaning of the reply ("go to your Forum skin, from your private messege, of edit options. and choose one of the skins you want to use.") but it gave me a clue to look for something to do with Forum skins. The path I took to change the skin was something like this: User CP> Settings and Options> edit options> miscellaneous options> forum skin> choose Go Pro Forum (classic).

Classic seems to be working for me, the window on the right is still there but it is not longer pushing the forum content beyond the left hand edge of my screen. Thanks.

Steve

Oh crap now the right hand edge of the forum content is hidden by the unwanted window. Sometimes. Other times not, it seems to vary at random. So, not fixed yet.

Steve
Attached Images
File Type: jpg IMG_0623-resize1.jpg (32.6 KB, 7 views)

Last edited by Fish; 02-26-2016 at 01:20 PM.
GoProFlyer is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-26-2016, 02:40 PM
Administrator
 
Dr. Z's Avatar
 
Join Date: Dec 2012
Location: Fayetteville, Arkansas
Posts: 1,840
If you are on PC you should be able to hold the function key and readjust your screen size by using the scroll wheel. Whatever I size a particular site to is remembered the next time I visit. I'm on Windows 10 if that helps. Oh, and I use the "gopro forums full skin"

Cheers,
Charlie



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Last edited by Dr. Z; 02-26-2016 at 02:43 PM.
Dr. Z is online now  
post #3 of 6 Old 02-26-2016, 02:53 PM
Administrator
 
Fish's Avatar
 
Join Date: Apr 2012
Location: The Apple
Posts: 7,011
If this is an issue we will pass it on, but take some time to understand outdated browsers as well other browser open the forum in a few ways, especially mobile one

FISH

Proud Sponsors of Cyberlink Power Director 12 Feiyu-tech. NewMawah,, Magix
Vsit my
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
& Youtube channel Follow on Periscope


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

helpful in ways you never know. forgive my working hands I make mistakes...
Fish is offline  
 
post #4 of 6 Old 02-26-2016, 03:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 20
(Thread Starter)
It seems to be working MOST of the time with no obscuration of forum content, in Classic view. I am using Google Chrome Version 48.0.2564.116 m, on a laptop.

Steve
GoProFlyer is offline  
post #5 of 6 Old 02-26-2016, 04:10 PM
Administrator
 
Dr. Z's Avatar
 
Join Date: Dec 2012
Location: Fayetteville, Arkansas
Posts: 1,840
I'm using Chrome Version 48.0.2564.116 as well. Have you tried clearing your cache and cookies?

Cheers,
Charlie



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Dr. Z is online now  
post #6 of 6 Old 02-29-2016, 11:22 AM
Administrator
 
Join Date: Feb 2013
Posts: 569
Quote:
Originally Posted by GoProFlyer View Post
It seems to be working MOST of the time with no obscuration of forum content, in Classic view. I am using Google Chrome Version 48.0.2564.116 m, on a laptop.

Steve
Hey there, is the issue still occurring?
Have you tried Charlie's suggestion and cleared your cache and cookies? Let us know if this helped!

Richard
vs-admin is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just want to cut unwanted footage from mp4 file... pavseljn Video Editing Software 3 02-03-2016 07:22 AM
Studio Edit window terrya GOPRO STUDIO 1 04-21-2015 05:25 AM
Hero 3+ vs Hero 3 Side by Side with Video Reviews fringe GoPro Hero 3 5 12-16-2013 02:40 PM
another custom mount (window bracket) p fandango Mounts, Accessories, & Modifications 0 10-22-2013 12:35 PM
Cineform editing window blank BobinAz Video Editing Software 0 10-24-2012 12:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome