New go pro hero 3 - GoPro Forum, Classifieds and Support
Reply
 
LinkBack Thread Tools Search this Thread
#1 Old 12-25-2012, 11:52 AM
Junior Member
 
Join Date: Dec 2012
Posts: 4
(Thread Starter)
New go pro hero 3

all night i have been trying to update the firmware and register my new gopro hero 3 i keep getting 502 bad gateway i have refreshed safari, cleaned out the cache and still keep getting the same results..im a mac user latest version of lion and am getting aggrivated im dying to use the new device. thanks
mrgadget14 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-25-2012, 12:24 PM
Junior Member
 
Join Date: Dec 2012
Posts: 1
I'm having the same problem..

I'm having the same problem..
nick517 is offline  
#3 Old 12-25-2012, 12:36 PM
Junior Member
 
Join Date: Dec 2012
Posts: 4
(Thread Starter)
it must be there server. i've

it must be there server. i've been trying since 12am last night until about 2am. woke up this morning and since 8am been trying to get it going, i don't wanna use it until i get the firmware updated. sucks.
mrgadget14 is offline  
#4 Old 12-25-2012, 12:38 PM
Gio
Junior Member
 
Join Date: Dec 2012
Posts: 1
same here

... add me to the list :~
Gio is offline  
#5 Old 12-25-2012, 12:48 PM
Junior Member
 
Join Date: Dec 2012
Posts: 3
From Italy.... ... add me to

From Italy....
... add me to the list too!!!

I can't update my xmas present ...
Nicola29 is offline  
#6 Old 12-25-2012, 12:53 PM
Junior Member
 
Join Date: Dec 2012
Posts: 4
(Thread Starter)
we all must me jamming up

we all must me jamming up there system.. has anyone used it yet?
mrgadget14 is offline  
#7 Old 12-25-2012, 12:59 PM
Junior Member
 
Join Date: Dec 2012
Posts: 3
3 Black Updater

Add me to the list

I did get a system down for maintenance message once.......
id3697 is offline  
#8 Old 12-25-2012, 01:02 PM
Junior Member
 
Join Date: Dec 2012
Posts: 1
Me too very frustrating.

Me too very frustrating.

Worst Xmas ever 7 hours trying to carry out the required update and registration! I'm seriously thinking of taking it back. I had no issues at all when I use my Olympus tough, I just opened the box, charged the camera and filmed some sharks on the first day.

This time I haven't been able to do any xmas video's, epic fail for such a major brand, I hope it's a quick fix as I'm join on holiday in 8 hours and need to sleep
Oggy is offline  
#9 Old 12-25-2012, 01:38 PM
Junior Member
 
Join Date: Dec 2012
Posts: 3
Yeh pretty sure we are all

Yeh pretty sure we are all just pissing off their servers ATM, should they have the capactiy to handle this? Yes, do they? No! Not returning the camera but man this is not a good way to start! Also, not sure if they are using Amazon Web Services to host their site but they were also having problems last night/today so I'm sure if anything that doesn't help either!
msaniac is offline  
#10 Old 12-25-2012, 01:42 PM
Junior Member
 
Join Date: Dec 2012
Posts: 1
I'm having the same problem

I'm having the same problem it just says 502 Bad Gateway. SOMEBODY HELP!!!! this is taking up my whole x-mas
JaredSkaggs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the GoPro Forum, Classifieds and Support forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome